Hey! These docs are for version 1.0, which is no longer officially supported. Click here for the latest version, 2.0!

TLS 1.2 requirement

To comply with PCI DSS requirements by June 30th 2018, Upodi have moved API to strictly enforce TLS 1.2 from SSL/TLS. You will have to configure your integration with support of TLS 1.2.

All services consumed by Upodi have been verified for TLS 1.2.

What happens on 30 June 2018?

30th June 2018 was the deadline for disabling SSL/early TLS when working with PCI compliant data. As such, implementing a more secure encryption protocol – TLS 1.1 or higher (TLS v1.2 is strongly encouraged) in order to meet the PCI Data Security Standard (PCI DSS) for safeguarding payment data.

Read more here.